
Installation and Removal Instructions for the Windows PostScript and PCL Printer Drivers 

1 
 

Installation and Removal Instructions for Windows PostScript and PCL 
Printer Drivers – Release 8.01 

This ReadMe file contains the instructions for installing the Custom PostScript and PCL Printer Driver on 
Windows systems. The Custom PostScript and PCL Printer Drivers allow you to send PostScript or PCL 
language jobs to the printer and enable printer specific features. This allows you to print from standard 
desktop applications such as word processors, presentation graphics, and image manipulation software. 

The Release 8.01 versions of the PostScript and PCL Printer Drivers support both 32-bit and 64-bit in one 
Driver. The Printer Drivers automatically determine if the system is 32-bit or 64-bit during the installation. 
Both the 32-bit and 64-bit versions can now be hosted simultaneously in the shared installation. 

Installing the Custom PostScript and PCL Printer Drivers 

The Custom PostScript and PCL Printer Drivers can be installed on the following operating systems: 

• Windows Server 2008 – 32-bit/64-bit 

• Windows 7 – 32-bit/64-bit 

• Windows Vista – 32-bit 

• Windows Server 2003 – 32-bit/64-bit 

• Windows XP – 32-bit/64-bit 

If you have any old versions of the Printer Driver installed on your system, delete the old version before 
installing the new version. For more information, see Removing the Custom PostScript or PCL Printer 
Driver on page 19. 

The procedures for installing the Custom PostScript and PCL Printer Driver assume that you have a zip 
program installed on your system. Before proceeding, verify with your Windows administrator that you 
have the appropriate privileges to install the Custom PostScript or PCL Printer Driver. 
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To install a shared Custom PostScript or PCL Printer Driver on Windows Server 2008: 

1. If this computer has had a previous version of this Driver installed, go to Removing the Custom 
PostScript or PCL Printer Driver on page 19 first, then proceed with the installation. 

2. Close all open applications. 

3. Navigate to the folder where you saved the .zip file. 

4. Double-click the PSD_<brand>_xx_xx_<language>.zip file or 
PCL_<brand>_>_xx_xx_<language>.zip file. 
A window appears and displays the contents of the .zip file. 

5. Extract the files to a folder on your Hard Drive. 

NOTE: If you unzip file to the C:\ drive, the files will be extracted to the 
C:\<brand>\PSD_xx.xx\<language> folder or C:\<brand>\PCL_xx.xx\<language> folder. 

6. Select Start > Control Panel > Printers. 

7. Select File > Server Properties. 
The Print Server Properties window appears. 

8. Select the Drivers tab. 

9. Click Add. 
The Add Printer Driver Wizard window appears. 

10. Click Next. 
The Processor and Operating System Selection window appears. 

11. Select the x64 and x86 check boxes. 

12. Click Next. 
The Add Print Driver Wizard window appears. 

13. Click Have Disk. 
The Install From Disk window appears. 

14. Click Browse. 
The Locate File window appears. 

15. Navigate to the directory where you extracted the files, select the .inf file for the Custom PostScript or 
PCL Printer Driver, and click Open. 
The Install From Disk windows appears. 

16. Click OK. 
The Add Printer Driver Wizard window appears. 

17. Click Next. 
The Completing the Add Printer Driver window appears. 

18. Click Finish. 
The Windows Security window appears and verifies that you want to install this device software. 

NOTE: To verify that the driver is signed, navigate to the directory where you extracted the files on 
the hard drive. Right-click the .cat file and select Properties. Click the Digital Signature tab to view 
information indicating that the driver has been signed. 

19. Click Install. 
The Print Drivers for Windows Vista (x86 processor) window appears. 

20. Click Browse. 
The Locate File window appears. 
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21. Navigate to the directory where you extracted the files, select the .inf file for the Custom PostScript or 
PCL Printer Driver, and click Open. 
The Print Drivers for Windows Vista (x86 processor) window returns. 

22. Click OK. 
The Windows Security window appears and verifies that you want to install this device software. 
 
NOTE: To verify that the driver is signed, navigate to the directory where you extracted the files on 
the hard drive. Right-click the .cat file and select Properties. Click the Digital Signature tab to view 
information indicating that the driver has been signed. 

23. Click Install. 
The installation of the driver completes. 

24. Click Close to close the Print Server Properties window. 

25. Select Start > Control Panel > Printers > Add Printer. 
The Add Printer window appears. 

26. Select Add a Local Printer. 
The Choose a Printer Port window appears. 

27. Do one of the following: 

• If a TCP/IP port is available for the printer, do the following: 

a. Select Use the following port. 

b. From the drop-down menu, select the port to use. 

c. Click Next. 

• If you have not created a TCP/IP port for the printer, do the following: 

a. Select Create a new port. 

b. From the Type of port drop-down menu, select Standard TCP/IP Port. 

c. Click Next. 
The Type a Printer hostname or IP address window appears. 

d. From the Device Type area, select TCP/IP Device. 

e. In the Printer Name or IP Address field, type the IP address for the printer. 

f. In the Port Name field, type the name of the printer. 

g. Deselect the Query the printer automatically detect the driver to use check box. 

h. Click Next. 
The Additional Port Information Required window appears. 

i. Click Custom. 

j. Click Settings. 
The Configure Standard TCP/IP Port Monitor window appears. 

k. From the Protocol area, select LPR. 

l. In the Queue Name field, type default. 

m. Select LPR Byte Counting Enabled. 

n. Click OK. 

o. From the Additional Port Information Required window, click Next. 

The Printer Driver window appears. 
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28. From the Printer list, select the correct PostScript or PCL Printer Driver. 

29. Click Next. 
The Which version of the driver do you want to use? window appears. 

30. Select Use the Driver that is currently installed (recommended). 

31. Click Next. 
The Type a Printer Name window appears. 

32. In the Printer name field, change the name of the Printer Driver, if necessary. 

33. Do one of the following: 

• If you want the Custom PostScript or PCL Printer Driver to be the default printer, select the 
check box. 

• If you do not want the Custom PostScript or PCL Printer Driver to be the default printer, do 
not select the check box. 

34. Click Next. 
The Printer Sharing window appears. 

35. Select Share this printer so that others on your network can find and use it. 

36. In the Share Name field, change the name of the Printer Driver to something that will identify the 
printer to a remote user. 

37. In the Location and Comments fields, type the physical location of the printer and any comments 
about the printer, if required. 

38. Click Next. 
The Print Test Page window appears. 

39. If you want to print a test page, click Print Test Page. 

40. Click Finish. 

41. Select Start > Control Panel > Printers. 

42. Right-click the driver that you just installed and select Printing Preferences. 
The PostScript or PCL Printing Preferences window appears. 

43. Click Apply. 

44. Click OK. 

45. Navigate to C:\ProgramData. 

NOTE: The Kodak folder must be shared for other clients to share the Paper Catalog and its default 
settings. 

46. Right-click the Kodak folder and select Properties. 
The Kodak Properties window appears. 

47. Select the Sharing tab. 

48. Click Advanced Sharing. 
The Advanced Sharing window appears. 

49. Select Share this Folder. 

50. Accept the default share name. 

51. Click Permissions. 
The Permissions for Kodak window appears. 

52. From the Allow column, select Read. 
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53. Click OK. 
The Kodak Properties window returns. 

54. Click Apply. 

55. Click OK. 

56. Select the Security tab. 

57. Click Advanced. 
The Advanced Security Settings for Kodak window appears. 

58. Click Edit. 

59. Click Add 
The Select User or Group window appears. 

60. In the Enter Object Name to Select field, type everyone. 

61. Click OK. 
The Permission Entry for Kodak window appears. 

62. From the Allow column, select the following: 

• Traverse folder/execute file 

• List folder/read data 

• Read attributes 

• Read extended attributes 

• Read permissions 

63. Select Apply these permissions to object and/or containers within this container only. 

64. Click OK. 
The Advanced Security Setting for Kodak window appears. 

65. Select the following: 

• Include inheritable permission from the object’s parent 

• Replace all existing inheritable permissions on all descendants with inheritable permissions 
from this object 

66. Click Apply. 

NOTE: If an error message appears, ignore it. 

The Windows Security message appears. 

67. Click Yes. 

68. Close all open windows. 

To install the Printer Driver on a remote Windows computer: 

1. Log on to the remote computer on which to install the Printer Driver. 

2. Select Start > Run. 

3. In the Open field, type the name of the server that is sharing the Printer Driver. 

4. Click OK. 

5. Right-click the name of the printer and select Connect. 

6. Open the Printer menu and select the printer. 
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To install the Custom PostScript or PCL Printer Driver on Windows 7: 

1. If this computer has had a previous version of this Driver installed, go to Removing the Custom 
PostScript or PCL Printer Driver on page 19 first, then proceed with the installation. 

2. Close all open applications. 

3. Navigate to the folder where you saved the .zip file. 

4. Double-click the PSDW32_<brand>_xx_xx_<language>.zip file or 
PCLW32_<brand>_>_xx_xx_<language>.zip file. 
A window appears and displays the contents of the .zip file. 

5. Extract the files to a folder on your Hard Drive. 

NOTE: If you unzip file to the C:\ drive, the files will be extracted to the 
C:\<brand>\PS_xx.xx\<language> folder or C:\<brand>\PCL_xx.xx\<language> folder. 

6. Close the zip program. 

7. Select Start > Control Panel. 
The Control Panel window appears. 

8. Select Devices and Printers. 
The Devices and Printers window appears. 

9. Click Add a printer. 
The Add printer window appears. 

10. Select Add a local printer.  
The Choose a printer port window appears. 

11. Do one of the following: 

• If a TCP/IP port is available for the printer, do the following: 

a. Select Use the following port. 

b. From the drop-down menu, select the port to use. 

c. Click Next. 

• If you have not created a TCP/IP port for the printer, do the following: 

a. Select Create a new port. 

b. From the Type drop-down menu, select Standard TCP/IP Port. 

c. Click Next. 
The Type a printer hostname or IP address window appears. 

d. In the Hostname or IP address field, type the IP address for the printer. 

e. Deselect Query the printer and automatically select the driver to use, if necessary. 

f. Click Next. 
The Additional port information required window appears. 

g. Click Custom. 

h. Click Settings. 
The Configure Standard TCP/IP Port Monitor window appears. 

i. From the Protocol area, select LPR. 

j. In the Queue Name field, type default. 

k. Select LPR Byte Counting Enabled. 
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l. Click OK. 

m. From the Additional port information required window, click Next. 

The Install the printer driver window appears. 

12. Click Have Disk. 
The Install From Disk window appears. 

13. Click Browse. 
The Locate File window appears. 

14. Navigate to the directory where you extracted the files and select the .inf file for the Custom 
PostScript or PCL Printer Driver. 

15. Click Open. 
The Install From Disk window returns. 

16. Click OK. 
The Install the printer driver window returns. 

17. Click Next. 
The Type a printer name window appears. 

NOTE: If the Which version of the driver do you want to use? window appears, stop and remove the 
existing driver first. See Removing the Custom PostScript or PCL Printer Driver on page 19. 

18. In the Printer name field, modify the name of the Printer Driver, if necessary. 

19. Click Next. 
The Windows Security window appears and confirms that you want to install the device software. 

20. Select Always trust software from "Eastman Kodak Company". 

21. Click Install. 
The Printer Sharing window appears. 

22. Select Do not share this printer. 

23. Click Next. 
The You've successfully added the <printer name> window appears. 

24. If you are installing the Custom PostScript or PCL Printer Driver and you want it to be the default 
printer, select Set as the default printer. 

25. If you want to print a test page, click Print a test page. 

26. Click Finish. 
The Custom PostScript or PCL Printer Driver is ready to be used. 

27. Close the Printers and Devices window. 

28. If you have upgraded to a new version of the driver, restart the computer. 

NOTE: You do not need to restart the computer if this is the first time you have installed the driver on 
this computer. 



Installation and Removal Instructions for the Windows PostScript and PCL Printer Drivers 

8 
 

To install a shared Custom PostScript or PCL Printer Driver on Windows 7: 

1. If this computer has had a previous version of this Driver installed, go to Removing the Custom 
PostScript or PCL Printer Driver on page 19 first, then proceed with the installation. 

2. Close all open applications. 

3. Navigate to the folder where you saved the .zip file. 

4. Double-click the PSDW32_<brand>_xx_xx_<language>.zip file or 
PCLW32_<brand>_>_xx_xx_<language>.zip file. 
A window appears and displays the contents of the .zip file. 

5. Extract the files to a folder on your Hard Drive. 

NOTE: If you unzip file to the C:\ drive, the files will be extracted to the 
C:\<brand>\PS_xx.xx\<language> folder or C:\<brand>\PCL_xx.xx\<language> folder. 

6. Close the zip program. 

7. Click the Start button and select Control Panel. 
The Control Panel window appears. 

8. Select Administrative Tools. 
The Administrative Tools window appears. 

9. Select Print Management. 
The Print Management window appears. 

10. Expand the Print Servers folder, if necessary.  

11. Expand the local server folder, if necessary. 

12. Right-click Drivers and select Add Driver. 
The Welcome to the Add Printer Driver Wizard window appears. 

13. Click Next. 
The Processor and Operating System Selection window appears. 

14. Select the x64 and x86 check boxes. 

15. Click Next. 

16. Click Browse. 
The Locate File window appears. 

17. Click Have Disk. 
The Install From Disk window appears. 

18. Navigate to the directory where you extracted the files and selected the .inf file for the Custom 
PostScript or PCL Printer Driver. 

19. Click Open. 
The Install From Disk window returns. 

20. Click OK. 
The Printer Driver Wizard window returns. 

21. Click Next. 
The Completing the Add Printer Driver Wizard window appears. 

NOTE: If a Windows Security message appears, click Install to continue. 

22. Click Finish. 
The Install print driver (x86 processor) window appears. 
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23. Click Browse. 
The Locate File window appears. 

24. Navigate to the directory where you extracted the files and select the .inf file for the Custom 
PostScript or PCL Printer Driver. 

25. Click Open. 
The Install print driver (x86 processor) window returns. 

NOTE: If a Windows Security message appears, click Install to continue. 

26. Click OK. 

27. From the local Print Servers area, right-click Printers and select Add Printer. 
The Printer Installation window appears. 

28. Do one of the following: 

• If a TCP/IP port is available for the printer, do the following: 

d. Select Add a new printer using an existing port. 

e. From the drop-down menu, select the port to use. 

f. Click Next. 

• If you have not created a TCP/IP port for the printer, do the following: 

p. Select Add a TCP/IP or Web Services Printer by IP address or hostname. 

q. Click Next. 

r. From the Type of Devices drop-down menu, select TCP/IP. 

s. In the Hostname or IP address field, type the IP address for the printer. 

t. Deselect Auto detect the printer driver to use, if necessary. 

u. Click Next. 
The Additional port information required window appears. 

v. Click Custom. 

w. Click Settings. 
The Configure Standard TCP/IP Port Monitor window appears. 

x. From the Protocol area, select LPR. 

y. In the Queue Name field, type default. 

z. Select LPR Byte Counting Enabled. 

aa. Click OK. 

bb. From the Additional port information required window, click Next. 

The Printer Driver window appears. 

29. Select Use an existing printer driver on the computer. 

30. From the drop-down menu, select the correct PostScript or PCL Printer Driver. 

31. Click Next. 
The Printer Name and Sharing Settings window appears. 

32. In the Printer name field, change the name of the Printer Driver to something that will identify the 
printer to a remote user. 

33. Select the Share this Printer check box. 
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34. In the Share Name field, change the name, if required. This will be the name that remote users will 
see. 

35. Click Next. 
The Printer Found window appears. 

36. Click Next. 
The Completing the Network Printer Installation Wizard window appears. 

37. Click Finish. 

38. Select Start > Devices and Printer. 

39. Right-click the Printer Driver that you just installed and select Printing Preferences. 
The PostScript or PCL Printing Preferences window appears. 

40. Click Apply. 

41. Click OK. 

42. Select Start > Computer > [local disk (c:)] > Program Files. 

43. Right-click the Kodak folder and select Share with specific people. 

44. From the drop-down menu, select the user or group that you want to share driver. 

45. Click Add. 

46. Set up the share permissions with read only privileges. 

47. Click Share. 

NOTE: The Kodak folder sharing has to be turned on in order for other clients to share the Paper 
Catalog and its default setting. All of the files under the above path need to be shared by Everyone or 
a predefined Group. 

48. Click Done. 

To install the Printer Driver on a remote Windows computer: 

1. Log on to the remote computer on which to install the Printer Driver. 

2. Select Start > Computer. 

3. Expand the Network folder, if necessary. 

4. Double-click the name of the remote computer that is sharing the Printer Driver.  

NOTE: You should see a Kodak folder and a Kodak Digimaster PS or Kodak Digimaster 
PCL folder. 

5. Right-click the Printer Driver and select Connect. 
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To install the Custom PostScript or PCL Printer Driver on Windows Vista: 

1. If this computer has had a previous version of this driver installed, go to Removing the Custom 
PostScript or PCL Printer Driver on page 19 first, then proceed with the installation. 

2. Close all open applications. 

3. Navigate to the folder where you saved the .zip file. 

4. Double-click the PSDW32_<brand>_xx_xx_<language>.zip file or 
PCLW32_<brand>_>_xx_xx_<language>.zip file. 
A window appears and displays the contents of the .zip file. 

5. Extract the files to a folder on your Hard Drive. 

NOTE: If you unzip the file to the C:\ drive, the files will be extracted to the 
C:\<brand>\PS_xx.xx\<language> folder or C:\<brand>\PCL_xx.xx\<language> folder. 

6. Close the zip program. 

7. Select Start > Control Panel. 
The Control Panel window appears. 

8. From the Hardware and Sound list, select Printer. 
The Printers window appears. 

9. Click Add a printer. 
The Choose a local or network printer window appears. 

10. Click Add a local printer.  
The Choose a printer port window appears. 

11. Do one of the following: 

• If a TCP/IP port is available for the printer, do the following: 

a. Select Use the following port. 

b. From the drop-down menu, select the port to use. 

c. Click Next. 

• If you have not created a TCP/IP port for the printer, do the following: 

a. Select Create a new port. 

b. From the Type of port drop-down menu, select Standard TCP/IP Port. 

c. Click Next. 
The Type a printer hostname or IP address window appears. 

d. In the Hostname or IP Address field, type the IP address for the printer. 

e. Deselect Query the printer and automatically select the driver to use, if necessary. 

f. Click Next. 
The Additional Port Information Required window appears. 

g. Select Custom. 

h. Click Settings. 
The Configure Standard TCP/IP Port Monitor window appears. 

i. From the Protocol area, select LPR. 

j. In the Queue Name field, type default. 
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k. Select LPR Byte Counting Enabled. 

l. Click OK. 

The Install the printer driver window appears. 

12. Click Have Disk. 
The Install From Disk window appears. 

13. Click Browse. 
The Locate File window appears. 

14. Navigate to the directory where you extracted the files and select the .inf file for the Custom 
PostScript or PCL Printer Driver. 

15. Click Open. 
The Install From Disk window returns. 

16. Click OK. 
The Install the printer driver window returns. 

17. Click Next. 
The Type a printer name window appears. 

NOTE: If the Which version of the driver do you want to use? window appears, stop and remove the 
existing driver first. See Removing the Custom PostScript or PCL Printer Driver on page 19. 

18. In the Printer name field, modify the name of the Printer Driver, if necessary. 

19. If you want the Custom PostScript or PCL Printer Driver to be the default printer, select Set as the 
default printer. 

20. Click Next. 
The Windows Security window appears and confirms that you would like to install the device 
software. 

21. Select Always trust software from "Eastman Kodak Company". 

22. Click Install. 
After the files are installed, the You've successfully added the <printer name> window appears. 

23. If you want to print a test page, click Print a test page. 

24. Click Finish. 
The Custom PostScript or PCL Printer Driver is ready to be used. 

25. Close the Printers window. 

26. Close the Control Panel window. 

27. If you have upgraded to a new version of the driver, restart the computer. 

NOTE: You do not need to restart the computer if this is the first time you have installed the driver on 
this computer. 
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To install the Custom PostScript or PCL Printer Driver on Windows Server 2003 or Windows XP: 

28. If this computer has had a previous version of this driver installed, go to Removing the Custom 
PostScript or PCL Printer Driver on page 19 first, then proceed with the installation. 

29. Close all open applications. 

30. Navigate to the folder where you saved the .zip file. 

31. Double-click the PSDW32_<brand>_xx_xx_<language>.zip file or 
PCLW32_<brand>_>_xx_xx_<language>.zip file. 
A window appears and displays the contents of the .zip file. 

32. Extract the files to a folder on your Hard Drive. 

NOTE: If you unzip the file to the C:\ drive, the files will be extracted to the 
C:\<brand>\PS_xx.xx\<language> folder or C:\<brand>\PCL_xx.xx\<language> folder. 

33. Close the zip program. 

34. Select Start > Settings > Printers and Faxes (Windows Server 2003) or Start > Printers and Faxes 
(Windows XP). 
The Printers and Faxes window appears. 

35. Double-click Add Printer. 
The Welcome to the Add Printer Wizard window appears. 

36. Click Next. 
The Local or Network Printer window appears. 

37. Select Local printer attached to this computer.  

38. Deselect Automatically detect and install my Plug and Play printer, if necessary. 

39. Click Next. 
The Select a Printer Port window appears. 

40. Do one of the following: 

• If a TCP/IP port is available for the printer, do the following: 

a. Select Use the following port. 

b. From the drop-down menu, select the port to use. 

c. Click Next. 

• If you have not created a TCP/IP port for the printer, do the following: 

a. Select Create a new port. 

b. From the Type of port drop-down menu, select Standard TCP/IP Port. 

c. Click Next. 
The Welcome to the Add Standard TCP/IP Printer Port Wizard window appears. 

d. Click Next. 
The Add Port window appears. 

e. In the Printer Name or IP Address field, type the IP address for the printer. 

f. Click Next. 
The Additional Port Information Required window appears. 

g. Select Custom. 
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h. Click Settings. 
The Configure Standard TCP/IP Port Monitor window appears. 

i. From the Protocol area, select LPR. 

j. In the Queue Name field, type default. 

k. Select LPR Byte Counting Enabled. 

l. Click OK. 

m. From the Additional Port Information Required window, click Next. 
The Completing the Add Standard TCP/IP Printer Port Wizard window appears. 

n. Click Finish. 

The Install Printer Software window appears. 

41. Click Have Disk. 
The Install From Disk window appears. 

42. Click Browse. 
The Locate File window appears. 

43. Navigate to the directory where you extracted the files and select the .inf file for the Custom 
PostScript or PCL Printer Driver. 

44. Click Open. 
The Install From Disk window returns. 

45. Click OK. 
The Install Printer Software window returns. 

46. Click Next. 
The Name Your Printer window appears. 

NOTE: If the Use Existing Driver window appears, stop and remove the existing driver first. See 
Removing the Custom PostScript or PCL Printer Driver on page 19. 

47. In the Printer name field, modify the name of the Printer Driver, if necessary. 

48. Do one of the following: 

• If you want the Custom PostScript or PCL Printer Driver to be the default printer, select Yes. 

• If you do not want the Custom PostScript or PCL Printer Driver to be the default printer, select 
No. 

49. Click Next. 
The Printer Sharing window appears. 

50. Select Do not share this printer. 

51. Click Next. 
The Print Test Page window appears. 

52. Do one of the following: 

• If you want to print a test page, select Yes. 

• If you do not want to print a test page, select No. 

53. Click Next. 
The Completing the Add Printer Wizard window appears. 

54. Click Finish. 
The Hardware Installation message appears and verifies that you want to continue installing the 
device software. 
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NOTE: To verify that the driver is signed, navigate to the directory where you extracted the files on 
the hard drive. Right-click the .cat file and select Properties. Click the Digital Signature tab to view 
information indicating that the driver has been signed. 

55. Click Continue Anyway. 
The Custom PostScript or PCL Printer Driver is ready to be used. 

56. Close the Printers and Faxes window. 

57. If you have upgraded to a new version of the driver, restart the computer. 

NOTE: You do not need to restart the computer if this is the first time you have installed the driver on 
this computer. 

To install a shared Custom PostScript or PCL Printer Driver on Windows Server 2003 or Windows 
XP: 

1. If this computer has had a previous version of this driver installed, go to Removing the Custom 
PostScript or PCL Printer Driver on page 19 first, then proceed with the installation. 

2. Close all open applications. 

3. Navigate to the folder where you saved the .zip file. 

4. Double-click the PSDW32_<brand>_xx_xx_<language>.zip file or 
PCLW32_<brand>_>_xx_xx_<language>.zip file. 
A window appears and displays the contents of the .zip file. 

5. Extract the files to a folder on your Hard Drive. 

6. NOTE: If you unzip the file to the C:\ drive, the files will be extracted to the 
C:\<brand>\PS_xx.xx\<language> folder or C:\<brand>\PCL_xx.xx\<language> folder. 

7. Close the zip program. 

8. Select Start > Printers and Faxes. 
The Printers and Faxes window appears. 

9. Select File > Server Properties. 
The Print Server Properties window appears. 

10. Select the Driver tab. 

11. Click Add. 
The Add Printer Driver Wizard window appears. 

12. Click Next. 
The Processor and Operating System Selection window appears. 

13. Select the x64 (Windows XP and Windows Server 2003) and x86 (Windows 2000, Windows XP, and 
Windows Server 2003) check boxes. 

14. Click Next. 
The Add Printer Driver Wizard Window appears. 

15. Click Have Disk. 
The Install From Disk window appears. 

16. Click Browse. 
The Locate File window appears. 
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17. Navigate to the directory where you extracted the files, select the .inf file for the Custom PostScript or 
PCL Printer Driver, and click Open. 
The Install From Disk window appears. 

18. Click OK. 
The Hardware Installation message appears and verifies that you want to continue installing the 
device software. 

NOTE: To verify that the driver is signed, navigate to the directory where you extracted the files on 
the hard drive. Right-click the .cat file and select Properties. Click the Digital Signature tab to view 
information indicating that the driver has been signed. 

19. Click Continue Anyway. 

The Add Printer Wizard window returns. 

20. Click Next. 
The Completing the Add Printer Driver Wizard appears. 

21. Click Finish. 
The Printer drivers for Windows Server 2003 family (x86 processor) window appears. 

22. Click Browse. 
The Locate File window appears. 

23. Navigate to the directory where you extracted the files, select the .inf file for the Custom PostScript or 
PCL Printer Driver, and click Open. 
The Install From Disk window appears. 

24. Click OK. 
The Hardware Installation message appears and verifies that you want to continue installing the 
device software. 

NOTE: To verify that the driver is signed, navigate to the directory where you extracted the files on 
the hard drive. Right-click the .cat file and select Properties. Click the Digital Signature tab to view 
information indicating that the driver has been signed. 

25. Click Continue Anyway. 

The driver installation completes. 

26. Click Close to close the Print Server Properties window. 

27. From the Printer and Faxes window, click Add Printer. 
The Welcome to the Add Printer Wizard window appears. 

28. Click Next. 

29. Select Local printer attached to this computer and Deselect Automatically detect and install my Plug 
and Play printer, if necessary. 

30. Click Next. 
The Select a Printer Port window appears. 
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31. Do one of the following: 

• If a TCP/IP port is available for the printer, do the following: 

a. Select Use the following port. 

b. From the drop-down menu, select the port to use. 

c. Click Next. 

• If you have not created a TCP/IP port for the printer, do the following: 

a. Select Create a new port. 

b. From the Type of port drop-down menu, select Standard TCP/IP Port. 

c. Click Next. 
The Welcome to the Add Standard TCP/IP Printer Port Wizard window appears. 

d. Click Next. 
The Add Port window appears. 

e. In the Printer Name or IP Address field, type the IP address for the printer and the name 
of the Printer in Port Name. 

f. Click Next. 
The Additional Port Information Required window appears. 

g. Select Custom. 

h. Click Settings. 
The Configure Standard TCP/IP Port Monitor window appears. 

i. From the Protocol area, select LPR. 

j. In the Queue Name field, type default. 

k. Select LPR Byte Counting Enabled. 

l. Click OK. 

m. From the Additional Port Information Required window, click Next. 
The Completing the Add Standard TCP/IP Printer Port Wizard window appears. 

n. Click Finish. 

The Install Printer Software window appears. 

32. From the Printer list, select the correct PostScript or PCL Printer Driver. 

33. Click Next. 
The Use Existing Driver window appears. 

34. Select Keep existing driver recommended. 

35. Click Next. 
The Name Your Printer window appears. 

34. In the Printer name field, modify the name of the Printer Driver, if necessary. 

35. Do one of the following: 

• If you want the Custom PostScript or PCL Printer Driver to be the default printer, select Yes. 

• If you do not want the Custom PostScript or PCL Printer Driver to be the default printer, select 
No. 

36. Click Next. 
The Printer Sharing window appears. 
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37. Select Share name. 

38. In the Share Name field, change the name, if required. This will be the name that remote users will 
see. 

39. Click Next. 
The Location and Comment window appears. 

40. In the Location and Comments fields, type the physically location of the printer and any comments 
about the printer, if required. 

41. Click Next. 
The Print Test Page window appears. 

42. Do one of the following: 

• If you want to print a test page, select Yes. 

• If you do not want to print a test page, select No. 

43. Click Next. 
The Completing the Add Printer Wizard window appears. 

44. Click Finish. 

45. Select Start > Devices and Printers. 

46. Right-click the driver that you just installed and select Printing Preferences. 
The PostScript or PCL Printing Preferences window appears. 

47. Click Apply. 

48. Click OK. 

49. Navigate to C:\Documents and Settings\All Users\Application Data\. 

50. Right-click the Kodak folder and select Sharing and Security. 
The Folder Properties window appears. 

51. Set up the share permissions with read only privileges. 

52. Click Share. 

NOTE: The Kodak folder sharing has to be turned on in order for other clients to share the Paper 
Catalog and its default setting. All of the files under the above path need to be shared by Everyone or 
a predefined Group. 

53. Click Done. 

To install the Printer Driver on a remote Windows computer: 

1. Select Start > Run. 

2. In the Open field, type the name of the server that is sharing the Printer Driver. 

3. Click OK. 

4. Right-click the name of the printer and select Connect. 

5. Select Start > Settings > Printers and Faxes to display the printer. 
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Removing the Custom PostScript or PCL Printer Driver 

To effectively remove a Printer Driver, you must remove all printers that use the Printer Driver, and then 
remove the driver itself. 

To remove the Custom PostScript of PCL Printer Driver from Windows 7: 

1. Select Start > Control Panel. 
The Control Panel window appears. 

2. Select Administrative Tools. 
The Administrative Tools window appears. 

3. Double-click Print Management. 
The Print Management window appears. 

4. Expand the Custom Filters folder, if necessary. 

5. Select the All Printers folder. 

6. Right-click the Printer Driver and click Delete. 
The Print Management message appears and confirms that you want to delete the printer. 

7. Click Yes. 

8. Select the All Drivers folder. 

9. Right-click the Printer Driver and select Remove Driver Package. 
The Print Management message appears and confirms that you want to delete the driver. 

10. Click Delete. 

11. Click OK. 

If the Print Server Properties message appears and states that the Printer Driver is in use, click OK, 
restart the computer, and repeat this procedure. 

12. Close the Print Management window. 

13. Close the Administrative Tools window. 

14. Close the Control Panel window. 

15. Restart the computer, if necessary. 
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To remove the Custom PostScript or PCL Printer Driver from Windows Vista: 

1. Click the Start button and select Control Panel. 
The Control Panel window appears. 

2. From the Hardware and Sound list, select Printer. 
The Printers window appears. 

3. Do one of the following: 

• Right-click the Customer PostScript or PCL Printer Driver that you want to remove and select 
Delete. 

• Right-click the Customer PostScript or PCL Printer Driver that you want to remove press [Delete] 
on the keyboard. 

The Printers message appears and confirms that you want to remove the printer. 

4. Click Yes. 

5. From the Folders list in the left pane of the Printers window, right-click Printers and select Run as 
Administrator > Server Properties. 
The Print Server Properties window appears. 

6. Select the Drivers tab. 

7. Select the Printer Driver to remove. 

8. Click Remove. 
The Remove Driver And Package window appears. 

9. Select Remove driver and driver package. 

10. Click OK. 
The Print Server Properties message appears and confirms that you want to remove the Printer 
Driver. 

11. Click Yes. 
The Remove Driver Package window appears. 

NOTE: If the Print Server Properties message appears and states that the Printer Driver is in use, 
click OK, restart the computer, and repeat this procedure. 

12. Click Delete. 

13. Click OK. 

14. Click Close to close the Print Server Properties window. 

15. Close the Printers window. 

16. Close the Control Panel window. 

17. Restart the computer, if necessary 
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To remove the Custom PostScript or PCL Printer Driver from Windows Server 2003 or Windows 
XP: 

1. Select Start > Settings > Printers and Faxes (Windows Server 2003) or Start > Printers and Faxes 
(Windows XP). 
The Printers and Faxes window appears. 

2. Do one of the following: 

• Right-click the Custom PostScript or PCL Printer Driver that you want to remove and select 
Delete. 

• Select the Custom PostScript or PCL Printer Driver that you want to remove and press [Delete]. 

The Printers message appears and confirms that you want to remove the printer. 

3. Click Yes. 

4. Select File > Server Properties. 
The Print Server Properties window appears. 

5. Select the Drivers tab. 

6. Select the Printer Driver to remove. 

7. Click Remove. 
The Print Server Properties message appears and confirms that you really want to remove the Printer 
Driver. 

8. Click Yes. 

NOTE: If the Print Server Properties message appears and states that the Printer Driver is in use, 
click OK, restart the computer, and repeat this procedure starting at step 4. 

9. Click Close to close the Print Server Properties window. 

10. Close the Printers and Faxes window. 

11. Restart the computer, if necessary. 


